▲ 1 ▼ RFC 9557: Date and Time on the Internet: Timestamps with Additional Information (datatracker.ietf.org) submitted 2 years ago by lambalicious@lemmy.sdf.org to c/iso8601@lemmy.sdf.org comment fedilink hide all child comments RFC 3339, the "alternative" to ISO 8061, was extended to RFC 9957, which also allows adding interpretative tags. Sounds like unnecessary complexification to me. What is wrong if anything with "2024-04-26"?
no comments (yet)